Bricked Iphone 4S (unplugged while restoring)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ea17, Jan 18, 2016.

  1. ea17 macrumors newbie

    Joined:
    Jan 18, 2016
    #1
    Hello, I had a 4s with the wi-fi issue, no problem there I was trying to restore to the latest firmware just to use it with apple music as a mobile player.

    Unfortunately, while restoring to the latest firmware the process was taking a while, I mean more than an hour with the progress bar showing almost nothing of progress. I leave the phone alone but someone unplug it =(

    My problem now is, it only shows the connect to itunes logo. But when I connect it sometimes it iTunes recognize it, sometimes it download the software, extract the package and then after the text "waiting for iphone", it throws a random error related almost all the time with the USB cable (2003,2009, etc)

    I already tried DFU mode too, I think I got it, but the same happen, after the waiting for iphone step it throws an error.

    Do you think my phone is gone forever?

    I already tried restarts, different computer...same result. I will try today a new cable, but I don't think it is the issue because my iPod works good with that cable. What I am sure is that the cable is older than the iphone, I dont know if apple mod the cable sometime since my ipod touch 1gen came out, and thes the 4s.

    Any idea? there is another tool apart of itunes to do the restore? I tried "Identify" feature on redsnow, but I didn't get anything.

    Thanks!
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    DFU mode means your phone's screen is blank. Nothing showing. If you tried to put your phone in DFU mode and the screen was not blank then you did not make it into DFU mode. Might want to try again if this is the case.

    But if you did get it right and you have problems, try a different cable, a different USB port, a different computer. If none of that works then you probably have a hardware issue.
     
  3. ea17 thread starter macrumors newbie

    Joined:
    Jan 18, 2016
    #3
    Well, everything was working fine before the update, so thats why I was discarding hardware fail in the connector. But is suspicious (at least for me ) that computers can't recognize the device. I need to try several times in order to iTunes recognize something is connected. It simply can't detect it. I suspect that when it detect it is very briefly and it starts the process but after unpacking the software and try to locate the iphone, it is gone.

    The actual state of the phone is, everytime I turn on it is on recovery mode (with the logio), I try to acces DFU mode and after some attempts I think I get it because screen is totally blank. Anyway, no change on the itunes.

    =/
     

Share This Page