Bricked my 1.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by fixxer406, Feb 13, 2008.

  1. fixxer406 macrumors newbie

    Joined:
    Feb 6, 2008
    #1
    i was trying to use ziphone jailbreaker

    i opened the gui selected jailbreak phone


    clicked start button


    phone went into recovery mode or whatnot


    apple logo came on screen

    has been there ever since


    is there a way i can get the phone to reset now so i can just refresh the normal firmware


    or am i stuck with my brand new 400$ ibrick that i cant do anything with

    but has a pretty white apple logo if you press any bu tton on it that wont go away.
     
  2. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #2
    you have to put it into recovery mode hold the sleep and wake button with the home button until the screen turns off let go of the sleep/wake button but DONT!!!! let go of the home button and until itunes pops up saying its in recovery mode restore. and use ijailbreak or independence
     
  3. bakubaku macrumors newbie

    Joined:
    Feb 11, 2008
    #3
    Similar case here!!!!

    My iPhone BRICKED~~~thx to 1.1.3 upgrade

    The story was like this...

    http://forums.macrumors.com/showthread.php?t=432022

    then I did a restore to 1.1.1, jailbreak, followed the instructions on i.unlock.no then did a upgrade to 1.1.2, anysim with 1.1.2u and jailbreak again. Everything went okay.

    Then the bad things happen...

    I decided to upgrade to 1.1.3 and in the midst of upgrade, I was out of wifi connectivity...(after the jailbreak step) then when I restarted, it pops the recovery mode icon or the emergency call (I found that I was able to dial out and receive calls)

    But I weren't happy, decided to use the ziphone utility to try to lower my baseband...

    Then FOREVER apple logo whenever I start.

    What can I do, please help...!!!!!
     
  4. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #4
    restore it by putting it into recovery mode then restore use independence to jailbreak then
     
  5. Joined:
    Sep 19, 2007
    #5

    I had this same problem, including the fact i was able to dial and receive calls.

    I was stuck with a unlocked(my sim card worked) but unactivated and unjailbroken phone with the 113 firmware.

    Heres what I did:

    NOTE: Do not install anysim until i mention to do so in the guide.

    1) Entered DFU mode (not the restore with the cable saying connect to itunes, but rather the black screen DFU mode)

    1.1) If you have windows system and are having trouble getting into dfu mode, follow this guide on
    http://limitededitioniphone.com/how-to-put-the-iphone-into-dfu-mode/ but use the alternate method

    2) Restore to 1.1.1 firmware once in DFU mode

    3) It will give an error like it always does, but thats okay. Now get yourself back into DFU mode and restore to 1.1.1 again.

    4) Once its restored for the second time, use independence (mac), or ibrickr (windows) to get the phone out of DFU or restore mode. If its already at the slide for emergency screen (the one with the earth in the background) then even better.

    5) once at the slide for emergency screen, follow the normal *#307# method found at http://iphone.unlock.no/#Bypass-Activation-and-Jailbreak

    6) Once jailbroken, install the BSD Subsystem from installer.

    7) Next, add www.trejan.com/irepo to your source list and install the baseband info (bbinfo) app.

    8) run that application and see what firmware, and baseband you have.

    9) If you are sitting at 1.1.1 with 04.03 baseband, you need to now downgrade your baseband.

    10) Go back into into installer and add "i.unlock.no" to your source list. then install and run the baseband downgrader program.

    11) after its done, reboot, and run the bbinfo and see that your baseband is now running 04.01

    12) Now, open up itunes, and either restore or update your phone to 1.1.3

    13) Once this is done, your phone may or may not seem as if its jailbroken, however you still need to use ziphone. I thought i was homefree here, but the moment i rebooted i was put into the 'slide for emergency'.

    14) Follow the guides at iclarified for using ziphone. http://www.iclarified.com/entries/index.php?caid=2&scid=11

    NOTE: When you use ziphone, I found it worked easier if i had my phone in restore mode before i ran the ziphone app.

    NOTE 2: If ziphone cant appear to find the phone, close the program, have itunes open, and then run ziphone.

    Make sure to use the one that fits you best. Apparently the ziphone 2.0 can now unlock both 3.9 and 4.6 bootloaders so that should be your best bet at this point. Just make sure to choose the appropriate guide at this point to finish off.

    15) When i used ziphone yesterday, (i have a 3.9 BL and ziphone2.0 wasnt released yet) I only used ziphone to jailbreak and activate my phone and once that was done I installed anysim 1.3 from installer and unlocked that way. I have yet to test ziphone 2.0 in regards to unlocking the 3.9 BL so if you want to take the safe road then use anysim 1.3 for the unlock and izphone for the activation/jailbreak.

    16) If you use anysim 1.3, make sure to put in airplane mode before running it. Once anysim finishes, reboot and it should be working!

    If you have any other questions, or need clarification im more than happy to try and help! I spent the last week restoring my phone a hundred times and attempting to update, downgrade etc so i became fairly familiar with the processes!
     
  6. NightFalcon8 macrumors newbie

    Joined:
    Feb 15, 2008
    #6
    I have a v1.1.3 OOTB iPhone and used ZiPhone v2.0 to unlock, jailbreak and activate. I accidentally removed the AppSupport file. Now the phone hangs in the Apple Logo screen.

    Is it considered break? How can I rectify it? As it's a v1.1.3 OOTB, can I find the 1.1.3 ipsw file to restore in iTunes?
     

Share This Page