Bricked my Mac Pro?

Discussion in 'Mac Pro' started by zactommo, Oct 4, 2010.

  1. zactommo macrumors newbie

    Joined:
    Oct 3, 2010
    #1
    I'm pretty sure the firewire controller on my Mac Pro 1.1 is dead. Tried all the normally things for fixing it, but to no avail. It will always just say unable to list firewire devices.

    The other problem I was having related to the firewire was if I hit option at boot time, it would just hang on the white screen before the boot menu usually comes up forever.

    So yesterday after thinking about my options, I realized I never tried a PRAM reset, so I went and did that, and now my machine won't boot. It gets to the first white screen, where I assume the EFI is detecting boot devices, and then it just hangs there forever. The longest i've given it so far is an hour.

    Any ideas about what I could do to bring my machine back to life?

    I was thinking about giving a firmware restore ago, but I'm really just guessing. I don't know what I should do.
     
  2. Spacedust macrumors 6502a

    Joined:
    May 24, 2009
    Location:
    Poland
    #2
    Press DIAG button on the logic board and check diagnostic LED's. Search Google for Service Manual for this Mac Pro.
     

Share This Page