brightness and display problems in windows

Discussion in 'Windows, Linux & Others on the Mac' started by aiterum, Mar 21, 2008.

  1. aiterum macrumors 6502

    aiterum

    Joined:
    Nov 17, 2007
    Location:
    United States
    #1
    Recently, whenever I'm booted into windows, and set up through the regular internal display (the problem is one that I have not experienced when hooked up to an external monitor) my brightness controls seem to not work right at all. If I'm on battery, and I try to run at the lowest brightness, it will after a few seconds, bump it up to the highest possible, and then after a few more seconds, it goes below the lowest (no backlight). I'm not sure why it is doing this

    I looked in the power management on XP and everything seems fine (running as portable/laptop).

    I have to raise the brightness to get it back, and then the cycle goes and repeats all over again. However, the most recent time, it did something strange to the display, that it only showed portions of the screen, which really freaked me out, until I booted back into OSX and discovered that everything was fine

    Anyone have any problems with this? Any ideas?
     
  2. aiterum thread starter macrumors 6502

    aiterum

    Joined:
    Nov 17, 2007
    Location:
    United States
    #2
    well going between the brightest and the darkest brightness settings seems to have stopped, but whenever I set it to any brightness setting now (Aside from not on at all) after a few seconds it still automatically jumps back to the second highest possible brightness setting

    any possible ideas? Something wrong with a light sensor or something?
     

Share This Page