British English in iWork just will NOT work

Discussion in 'macOS' started by Vick77, Oct 23, 2009.

  1. Vick77 macrumors member

    Joined:
    May 5, 2008
    #1
    Hi, I started using iWork after ditching office for mac and I just cannot seem to get British English to be the default language. I've changed the setting to British English from the system preferences and also the settings in Pages itself, however it still underlines words like "colour" and "realise".

    This is so annoying but strange because safari seems to be set with British English and is working fine. Does anybody know how to fix this? Any help would be appreciated.
     
  2. psxguru macrumors 6502a

    Joined:
    May 19, 2006
    #2
    What's the spelling language set to in system preferences?
     
  3. OllyW Moderator

    OllyW

    Staff Member

    Joined:
    Oct 11, 2005
    Location:
    The Black Country, England
  4. Vick77 thread starter macrumors member

    Joined:
    May 5, 2008

Share This Page