Broke my trackpad's pinch/zoom feature

Discussion in 'MacBook Pro' started by dobbbhill, Dec 29, 2014.

  1. dobbbhill macrumors newbie

    Joined:
    Dec 28, 2014
    #1
    I wanted Firefox to work like Safari because I use it sometimes. I followed this guy's instructions, which worked well. A few days later, it quit working for all my applications. I've searched the places that I could think of to look and found no solution. I don't blame the above referenced article; I did it without double checking, and I could have done it wrong.

    Is there a simple hardware reset that may help? I tried a PRAM reset to no avail. I'm open to suggestions.

    Thanks in advance.

    Dave
    Late 2011 MacBook Pro
    OSX Yosemite
     
  2. Bending Pixels macrumors 65816

    Joined:
    Jul 22, 2010
    #2
    urm....what referenced article? Which instructions did you follow?
     
  3. eicca macrumors regular

    eicca

    Joined:
    Oct 23, 2014
    #3
    Go to Trackpad or whatever in System Settings and turn everything off and back on.
     
  4. dobbbhill thread starter macrumors newbie

    Joined:
    Dec 28, 2014
  5. dobbbhill thread starter macrumors newbie

    Joined:
    Dec 28, 2014
    #5
    I don't know if this is a hardware or software issue. I don't think that the trackpad is physically broken, I think I screwed up something in the software/driver/OS, or ???. Is there a test for the trackpad to help me figure this out?

    Thanks for your help and guidance.
     

Share This Page