Broken Alias for EXT HDD?

Discussion in 'macOS' started by 8CoreWhore, Apr 22, 2011.

  1. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #1
    Hey, so I've had this WD MyBook connected to my AEBS and I have been accessing it through wifi, it's been fine. But now I need to connect it directly to my MBP. It mounts, but when I try to open it, I get an error--

    Then, if I try to "Fix Alias", it won't allow it.. my choice is grayed out (I try to select "MyHDD" to open)--

    In the Info Pane for MyHDD I have all Permissions Read and Write--

    "Create New Original" gives me the same window and problem as "Fix Alias". Also, "Delete Alias" is denied.
    I've also tried changing the name of the HDD and that yielded no difference.

    This drive has two partitions, the other partition is formatted, but has not been used for anything. I have no problem
    opening it, and I can copy files to it, etc.

    I have reconnected the HDD to AEBS and changed the settings to share without a password, etc. Then reconnected directly to MBP, no difference.

    I have used the USB port for this HDD on my MBP and I've used the FW port as well, no difference.

    While I have this HDD connected directly to my MBP, however, Spotlight did it's thing on it. I can hear the drive working,
    and Activity Monitor shows mdworker-spotlight working hard to index it. When that was finished, no change per problem.

    Any ideas?? : )
     

    Attached Files:

  2. 8CoreWhore, Apr 22, 2011
    Last edited: Apr 23, 2011

    8CoreWhore thread starter macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D

Share This Page