Broken audio after 10.10.2 upgrade.

Discussion in 'OS X Yosemite (10.10)' started by voicebox, Jan 29, 2015.

  1. voicebox, Jan 29, 2015
    Last edited: Jan 30, 2015

    voicebox macrumors newbie

    voicebox

    Joined:
    Feb 24, 2009
    Location:
    London UK
    #1
    Hi there,
    After upgrading to 10.10.2 from 10.10.1 I now have no sound at all.
    I upgraded using the correct 10.10.2 installer, (for 10.10.1) from the Apple site. I then repaired permissions and rebooted - still no audio.
    I then downloaded the appropriate 10.10.2 combo from the Apple site and did an install, my iMac then did a restart, and still no audio. The startup chime is loud and clear and the volume control is turned up. Any ideas anyone?
    All help is gratefully received.
    John.

    Fixed!

    BoomDevice was the culprit and in System Preferences/Sound/Output for some reason BoomDevice had become the default setting and not Internal Speakers ... Although deleting BD completely is proving a little tiresome, it still appears in the list of devices in the Output and Input windows in System Preferences/Sound after being deleted from the system!
    Thank you guys for your replies, always appreciated!
     
  2. ABC5S macrumors 68040

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #3
    Or you can insert a headset into the sound port and take it out to see if that helps as it did for me. Reboot the system
     
  3. bikeham macrumors newbie

    Joined:
    Apr 11, 2015
    #4
    Still no internal sound since 10.10.2 and 10.10.3

    Despite trusting user satcomer, and never having had any success from reseting Pram for any reason, I reset my Pram and I still have no internal sound. I did have soundflower installed, but removed it because I haven't used it for years anyway.

    I had also repaired permissions and run ONYX too.

    I'm downloading 10.10.3 to try a full reinstall.

    Can anyone else help?
     

Share This Page