iPhone Broken photo sharing on jailbroken Iphone?

Discussion in 'iOS 6' started by tom8823, Jun 10, 2013.

  1. tom8823 macrumors newbie

    Joined:
    Jun 10, 2013
    #1
    Hello I'm new here!

    I have Iphone 5 with ios 6.1(0). I made a Jailbreak and everything went good, I istalled some tweaks from cydia etc.

    But yeasterday for the first time I tried to send a photo by email. And I couldn't do it through Photo app. I could make new email and paste it there. No problem. But when I go to Photos app and click share the menu comes up and I can choose to send it by mail, messages, facebook etc.

    When I choose mail for a second animation of photo going to mail app comes app and mail app closes instantly and everything comes back to viewing photo. But when I click share through messages nothing happens! Absolutly nothing, I can click messages 50 times and I still watch my photo.

    I tried uninstalling every tweak and still nothing. I even tried booting in safe mode and it still doesn't work.


    So my question is: If I can't do it in safe mode is it broek by jailbreak or not?
    Maybe it's not jailbreak and it's just bug?

    Any of you had this problem before?
     
  2. tom8823 thread starter macrumors newbie

    Joined:
    Jun 10, 2013
    #2
    Ok here is little update:

    I uninstalled all cydia tweaks. Uninstalled mobilesubstrate and still nothing.

    So I installed Ilex Rat and ran first option to delete all tweaks and settings. I was afraid of running option "12". But now I assume my phone is completely clean of cydia tweaks. Still nothing.

    So I thought that my photos app is broken. But I tried to share link from alien blue (reddit client) but it doesn't work either! So I see that it's not photo app that is broken but "sharing" option.

    It doesn't work even in safe mode.

    Unfortunetely I haven't tried to share anything before jailbreaking. So I don't know if this is problem with jailbreak or just bug in ios.

    Any of you have 6.1.0? Can you share something?
     
  3. Marcoweb macrumors newbie

    Joined:
    Sep 4, 2013
    #3
    Exactly the same problem here...

    IPhone 4S with iOs 6.1.2 JB.

    Have you solved that ?

    Regards.
     

Share This Page