Broken Quicktime player

Discussion in 'Mac Apps and Mac App Store' started by Blue Velvet, Apr 10, 2007.

  1. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #1
    I upgraded a friend's Intel iMac to 10.4.9 the other day and now her MacThe Ripped and Handbraked mp4s won't play in either the player or Front Row.

    In the player, you just get a white screen while the cursor moves and the timecode clicks over... in Front Row, a black screen.

    What makes things awkward is that her Mac is not on the web so any downloads or research into this has to be done from my place and I can't answer any questions directly about the Mac's behaviour because I'm not sitting in front of it. The 10.4.9 combo update went over there on my iPod.

    Your advice is much appreciated.
    BV
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #3
    When I've had symptoms like that in the past, it was generally old versions of third party components in /Library/QuickTime that got b0rkenized by the upgrade.

    I might try taking anything out of that folder, stopping and restarting QT Player (or Front Row/iTunes/whatever), trying the problem files again to see if it makes any difference. If the files now play fine, or fail to play in a different way than they did with the components in place (e.g. you just get an error msg instead of a white screen), you know you probably need to download new stuff.

    Those components get loaded into every app that can use QuickTime, so if you find a change that makes a difference, that's a good time to log out and in.
     
  3. Blue Velvet thread starter Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
    Thanks guys... I'll have a look at things this weekend and try your suggestions out.
     

Share This Page