Brothers in Arms not working (edited)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ert3, Dec 11, 2008.

  1. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #1
    I try launching it and I get the logo on a black background then nothing.

    I waited overnight for the game to start and got nothing.

    ---edit---
    from what I can tell after hunting through a good deal of videos I can tell that my main failure is not being able to reach the gameloft logo.

    ---edit---

    I have already tried reinstalling from iTunes and wifi.

    I have also rebooted my iPhone uppon every install and uninstall.
     
  2. ert3 thread starter macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #2
    Not Certain if this is relevant but herro of sparta does function as intended.
     
  3. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #3
    usually restarting the phone helps with buggy apps, if it still doesn't work delete it and install it again through itunes.
     
  4. deadsouls macrumors regular

    Joined:
    Dec 4, 2008
    #4
    you waited overnight for a game to start working? wow...
     
  5. bki122689 macrumors 6502

    bki122689

    Joined:
    Sep 18, 2008
    #5
    reset the phone and try launching the app again
     
  6. ert3 thread starter macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #6
    Thanks for all those suggestions all of which I would have helped to mention I tried before coming here to ask for help
     
  7. CADer macrumors 6502

    CADer

    Joined:
    Apr 24, 2007
    #7
    I have...had the same problem and just wanted to know if you figured it out yet?

    If not I would like to let you know that it is due to Jailbroken iPhone - I think it is lame that even though I paid for the game and then later JB my phone it does not work. I can understand if they made it not work on a JB iPhone and the game was not purchased. but I purchased it legally and still could not play it.

    but there is hope - just install SBSettings and put the iPhone into Safe Mode - run game for a few seconds not sure if it matters how long you run the game. Then after you do that just reset your iPhone into it's normal stat and play the game.
    Please note you will have to wait for the game to work for a few seconds longer as it will look like it does not work but will load. it skips the Gameloft Logo.

    You are also free to uninstall SBSettings if you so wish as it will still let you play BIA.

    If you want proof that this works there are several videos on YouTube, showing this.
     

Share This Page