Brothers Macbook Crashed After Update Today (March 14th)

Discussion in 'MacBook' started by PadawanLou, Mar 16, 2012.

  1. PadawanLou macrumors newbie

    Joined:
    Mar 16, 2012
    #1
    Hey all
    My brother has the same Macbook as me (Macbook 2,1, Intel Core 2 Duo, 2GB)
    He was doing a software update earlier on today, and it appears to have crashed severely.
    Upon attempted restart it comes up with the No Smoking sign, then a folder symbol with a question mark in it flashes.
    I read on here about using the Install 1 Disk (not sure if he has one, but I have mine, we both got our Macbooks from reputable eBay sellers, his was reconditioned and bought about a year ago from the place) and holding "C", then going into the Disk Utility and attempting to repair the disk.
    Which I did.
    But after the First Aid check on Repairing the Disk, it came up saying nothing to repair.
    But after restart, the same problem.
    Not sure how to proceed, so any advice would be greatly appreciated.

    Also he's at college, so it has a lot of his work on it, if there would be a way of saving the info on the computer that'd be ideal, then I can go with reinstalling OSX using the 10.6.6 disk I have :)

    Thanks guys
    L
     
  2. minifridge1138 macrumors 6502a

    Joined:
    Jun 26, 2010
    #2
    The no-smoking sign and then the folder icon means that the Mac can't find a bootable hard drive.

    Two possiblities:
    1) When your brother tried to run the system update, it some how damaged the boot partition. Doing a disk repair and/or disk verify should solve that problem.
    2) The hard drive has died.

    One more thing you could try; try holding the shift key as it boots. That will force the Mac to boot into safe mode. In safe mode, not all of the drivers are loaded and you have no network connectivity. But I've scene situations where a partition refuses to boot normally but would boot into safe-mode. It's worth a shot.
     
  3. PadawanLou thread starter macrumors newbie

    Joined:
    Mar 16, 2012
    #3
    Good sir you are a genius!
    I booted it up in safe mode, and backed up his stuff.
    I then restarted the machine, and it appears to have worked!! :)
    All his things are still intact, everything is still working, and I'm getting him to clean up his desktop as we speak haha
    Thank you so much!
    L
     

Share This Page