Browser crawling on iOS 5 with Ipad2

Discussion in 'iPad' started by Diversion, Oct 18, 2011.

  1. Diversion macrumors 6502a

    Diversion

    Joined:
    Oct 5, 2007
    Location:
    Jacksonville, Florida
    #1
    iOS 5 on the iPad2 much improved the Safari browser speed, giving me 1800ms in Sunspider and 100+ thousand score in Browsermark.

    However, after a while of using iOS 5 for a few days.. my browser is now scoring 5500ms in Sunspider and 37,763 score in Browsermark. I have no idea what might have caused this extreme slow down in Safari.

    Is this happening to anybody else?

    Thanks,

    Div
     
  2. Diversion thread starter macrumors 6502a

    Diversion

    Joined:
    Oct 5, 2007
    Location:
    Jacksonville, Florida
    #2
    Update, it seemed to correct itself after a while.. I wonder if iOS5 has some sort of scrubbing or clean-up background process which is making the iPad slower at times? Interesting.
     
  3. THFourteen macrumors 6502a

    THFourteen

    Joined:
    Apr 8, 2010
    Location:
    London
    #3
    Same things happening to me every day.

    Over 3G on ipad 2 after full restore of ios 5 and then a restore of a previous backup.

    it works fine till about 11am, then it suddenly goes really slow and remains really slow for the rest of the day until i get home and connect to wifi when it is fine again.

    even a restart of the ipad and closing everything in the task bar doesnt fix the issue.

    problem is not limited to safari on my ipad, affects facebook app, the app store, email anything with internet access.
     
  4. karma13612 macrumors member

    Joined:
    Aug 9, 2011
    #4
    Does it have anything to do with the internet access AWAY from home? You say it's great until you get home and connect to wifi. Could it be the ISP you are using prior to home? Might not be the device at all.
     
  5. Amazing Iceman macrumors 68040

    Amazing Iceman

    Joined:
    Nov 8, 2008
    Location:
    Florida, U.S.A.
    #5
    Try disabling "Fraud Warning". Go to Settings -> Safari and you'll find it there.
     
  6. THFourteen macrumors 6502a

    THFourteen

    Joined:
    Apr 8, 2010
    Location:
    London
    #6
    Maybe, the thought did occur to me.

    Never had problems with Three pre-ios though, its all too much of a coincidence...

    will try turning off the fraud thing.
     
  7. Kiandelacuesta macrumors newbie

    Joined:
    Nov 10, 2011
    #7
    Same thing happened to my ipad2 after the software update. It became sooo slow and its annoying! Will try also to disable fraud warning. Hayssss
     

Share This Page