Browser doesnt show pictures

Discussion in 'Mac Apps and Mac App Store' started by mbiazon, Mar 9, 2010.

  1. mbiazon macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    Hi, I m newer here then sorry if I asked some dumb things, because this is my first mac.
    When I try to see a page (my wife´s blog in blogspot) in Safari, the pictures aren´t displayed.
    I tryed with Safari, Firefox and Chrome, but the result is the same.
    I friend of mine tryed in his Macbook and it´s OK.
    I tryed in a PC, and it´s OK.
    I tryed others site and it´s OK, the problem appears only in my mac and only on blogspot sites.
    After bought the Mac I installed Snow Leopard, IWork, Office and Flash, but these are the same programs that are running on my friend 's mac.

    Thanks

    Marcos
     
  2. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #2
    Welcome to the forums and I have seen and when I first started asked some strange questions also.

    Could you please do the following as it will give an idea to what is happening.

    Open the web page with the images not showing.

    Open the applications folder then the utilities folder find the app called Grab

    Open Grab app and select the area of the web page where the images don't show up.

    Save the image from Grab and upload to somewhere like imageshack or photobucket and post the link to the image.

    This will give an idea of the problem and a solution should be able to be found for you fairly quickly.
     

Share This Page