Browser font issue on Yahoo Games!

Discussion in 'Mac Basics and Help' started by khamla, Feb 6, 2009.

  1. khamla macrumors member

    Joined:
    Oct 24, 2008
    #1
    Ok i'm having a font issue with only when I go try to play games on Yahoo!

    Here's what I am seeing....

    [​IMG]

    It's a floral font that keeps loading up so it keeps me from even playing anything. Now I even went as far as deleting that font in my font book and yet it still shows. Now this only shows when i go to Yahoo Games! Any ideas on how to fix this?
     
  2. khamla thread starter macrumors member

    Joined:
    Oct 24, 2008
    #2
    No one knows? I dont think it has to do with the browser but to be specific, Java!! Anyone know how to fix this little bug?
     
  3. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #3
    Do you have all of the latest software updates?

    Try creating a new user account on your computer. Does the problem occur there as well?
     
  4. khamla thread starter macrumors member

    Joined:
    Oct 24, 2008
    #4
    Yup I have all the latest updates. I'm pretty sure it has to do with Java and not the browers. I've tried it on both safari and firefox. All my fonts work fine on all websites so its not a website issue. It's java whenever it loads when I play the games. I get that silly font and i can't read anything obviously.
     
  5. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #5
    Like the other user suggested, try creating a new user account and going to the same site again.

    Highly unlikely its Java....have you installed fonts or applications lately your system (apart from java?)

    example; Photoshope or any Adobe products, Microsoft Office, iWork?

    Try Restoring FontBook:
    http://www.thexlab.com/faqs/undofontbook.html


    also if you do have office installed, try opening word...

    if it crashes or fonts are corrupt there:
    Close all Office applications. Remove the following files. The tilde (~) indicates your home account.

    ~/Library/Caches/com.microsoft.browserfont.cache

    ~/Library/Preferences/Microsoft/Office Font Cache (11)

    For Office 2008, the location of the second item is:

    ~/Library/Preferences/Microsoft/Office 2008/Office Font Cache (12)
    must be a bad font mixed in the batch;
     
  6. khamla thread starter macrumors member

    Joined:
    Oct 24, 2008
    #6
    Yeah i've tried logging in Yahoo Games with a different user name account and i still get that floral font loading. Yes i have downloaded a bunch of new fonts into my font book from Dafonts.com. That floral font is one of them and now it shows up when i go to the games section. I actually went in and deleted it too just to see if that would work but it didnt.

    Everything else works fine. My Microsoft Office stuff word, etc, works fine, nothing crashes. Yes i have CS4 Design stuff and i've added fonts there they have given me.

    The reason i thought it was java stuff was because it only happens on that java set up when i enter the screen?
     
  7. ZMacintosh macrumors 65816

    ZMacintosh

    Joined:
    Nov 13, 2008
    #7

    You might want to try some other FontCache removers.

    As just removing the font may not be enough for it to change.


    FontFinangler , FontXplorer, etc
     
  8. khamla thread starter macrumors member

    Joined:
    Oct 24, 2008
    #8
    Yup I fixed it now. I just deleted another flora font which was the right one. I had a couple of them actually so it works now. I don't have the particular font i like when I play yahoo games but its readable at least. Right now its set on American Typewriter. I wish i had a better Yahoo font than that but it will do for now.
     

Share This Page