Browser Issues and Redirects in Leopard

Discussion in 'macOS' started by Munitalp, Nov 12, 2007.

  1. Munitalp macrumors 65816

    Joined:
    Jul 17, 2007
    #1
    About a day after I installed Leopard I have begun getting redirected to numerous ad sites (adbaaz, addynamix, doubleclick, etc), I also cannot use Google Search because it displays "Error cannot load page, please contact server provider"... When I visit webpages my browser will never fully load - it always stops when like 35/36 items are loaded.

    Does anyone have any ideas on how to resolve this?

    Thanks!
     
  2. kresh macrumors 6502a

    kresh

    #2
  3. S.Duhaime macrumors newbie

    Joined:
    Nov 12, 2007
    #3
    I had this happen to me too, I was able to clear it simply by resetting all cookies, cache, history, etc.

    Give that a shot, and/or search for adabaaz.com in Google. You'll find several useful pages.
     
  4. Munitalp thread starter macrumors 65816

    Joined:
    Jul 17, 2007
    #4
    This is a really weird problem that I am still having... I've tried everything I can think of - I have cleared all cookies, content, caches, etc. After that didn't work I did a clean install with Leopard, and I get the same problem from the moment it finished the install. Nothing remains on the drive when performing a clean install with Leopard, right? I really dont understand how it can still be happening, I dont think its my network since I can login and browse fine with my PC laptop.
     
  5. S.Duhaime macrumors newbie

    Joined:
    Nov 12, 2007
    #5
  6. Munitalp thread starter macrumors 65816

    Joined:
    Jul 17, 2007
    #6

Share This Page