Browsers not showing images help!

Discussion in 'MacBook Pro' started by ghostriver, Nov 17, 2012.

  1. ghostriver macrumors newbie

    Joined:
    Nov 17, 2012
    #1
    Okay recently on my macbook pro, most the time the browsers (safari and chrome) will show broken images to the point i have to keep refreshing to see the images. Idk why is this happening lately. Any help?:confused:
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Did you try resetting your browser, clearing cookies and caches? Also check any ad-blockers, extensions or plug-ins that might be interfering.
     
  3. ghostriver thread starter macrumors newbie

    Joined:
    Nov 17, 2012
    #3
    I reset my broswer and I cleared the cookies although there isn't much because I go to in-private mode 24/7 anyway and it's not helping. How exactly do I check to see if ad-blockers, extensions and plug-ins are interfering? (i checked on chrome settings but I have no idea what's going on)
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Disable all extensions, ad-blockers, etc. and see if the problem persists. If the problem goes away, enable the extensions, etc. one at a time, testing to see if the images display properly. Continue doing this until you encounter the problem again. When you do, it's a good bet that the last item you enabled is the culprit.
     
  5. ghostriver thread starter macrumors newbie

    Joined:
    Nov 17, 2012
    #5
    It still didn't work :/
     

Share This Page