Browsers running slow...

Discussion in 'MacBook Pro' started by godaz, May 18, 2010.

  1. godaz macrumors regular

    Joined:
    Feb 5, 2009
    #1
    Hi,

    I have recently noticed both my browsers (safari and firefox) are running slow, they seem to lag and I get the loading dial up with just general browsing. My other apps CS5, VMware etc are running fine.

    I have deleted all plugins and reinstalled them but I am still having the issue,
    is there anything else I can do?
     
  2. vong macrumors 6502a

    vong

    Joined:
    Jan 31, 2010
    #3
    for chrome, do you guys get like "abobe crash" or something? sometimes when i go on youtube it freezes. or a website with a video on it (joystiq.com) when i go there it freezes saying something went wrong with the abobe 10 or something.
     
  3. yooper macrumors newbie

    Joined:
    Oct 15, 2004
    #4
    Here are a few more fixes that may help... http://reviews.cnet.com/8301-13727_7-10354948-263.html

    Also, Clicktoflash is a very useful (free) app that blocks flash from loading when opening up a website with flash content, allowing for much faster page loads as well as keeping CPU usage at normal levels. You can still view the flash content by simply clicking the "grayed out" flash content if you wish.

    Here is the link ... http://clicktoflash.com/
     
  4. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #5
    Could be IPv6 causing problems.

    You can try turning it off globally in System Pres/Network Prefs, and then disabling it totally in Firefox.

    http://en.opensuse.org/Disable_IPv6_for_Firefox

    Also if your FF profile hasn't been cleaned in years, saving/backup the bookmarks and ditching the large 10+MB files in there helps, then restore Bookmarks.

    In reality, the only file over 1MB for me is bookmarks.
     

Share This Page