Brushing against the MBP touchpad issue...

Discussion in 'MacBook Pro' started by spdrcr5, Aug 22, 2008.

  1. spdrcr5 macrumors newbie

    Joined:
    May 13, 2008
    #1
    I am a new convert to a Mac. I have always hated touchpads, but actually like the one on my MBP because it has the gestures the same as on the iPhone and MBA.

    What I do not like about it is if you accidentally brush against the trackpad it moves the cursor somewhere else on the screen! I talked with a Mac friend who had told me about a checkbox that I could have used titled "Ignore accidental trackpad input" under Mouse/Keyboard. The problem is that was removed by Apple from the Leopard OS X version, it was in the previous version of OS X.

    Has anyone found a work-around such as a utility that might out there that I am just not finding? Apple's "solution" is to disable "One Finger - Tap to Click" which pretty much defeats the entire point of this latest version of the trackpad! lol

    I spoke with Apple yesterday and they even suggested I uninstall Leopard and install Tiger! How stupid is that?

    Thanks for any suggestions.

    Larry
     
  2. ergdegdeg Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    #2
    I don't think I have a special version of Leopard ;)
    [​IMG]
     
  3. MattZani macrumors 68030

    MattZani

    Joined:
    Apr 20, 2008
    Location:
    UK
    #3
    The Penryn MBP's have a different page than yours.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    True
     

    Attached Files:

  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
  6. lockerc18 macrumors 6502

    Joined:
    May 17, 2012
    #6
    This may be an old thread, but I have the same question. I have a rMBP running ML 10.8.2. I am also a Windows convert, and I really like my Mac. But there's one thing that really bugs me...

    On my old Thinkpad, I used the track pointer, not a mouse or trackpad. I could disable the trackpad, which I did because I found the edge of my palm or an errant finger would touch it when I was in the middle of typing something, and the cursor would jump to some other place in the text I was typing and really muck things up. So, disabling the trackpad fixed this problem.

    I really like the Mac touchpad. Gestures are such a great interface. But I have the same problem with accidental touches of the touchpad while I'm typing, and it's very irritating. Aside from changing my typing style (teaching old dogs new tricks and all that), is there a way to make the touchpad ignore these accidental touches?

    Thanks.
     

Share This Page