BSD Sub System not downloading

Discussion in 'Jailbreaks and iOS Hacks' started by maxidious, Oct 23, 2007.

  1. maxidious macrumors newbie

    Joined:
    Sep 21, 2007
    #1
    I just upgrade to firmware 1.1.1 but when I try to download BSD subsystem it will go Package Download Failed: can't find host!

    The weird thing is that i can download everything except this file, can someone try it out and see if it's a server issue or my phone :/
     
  2. carlos1078 macrumors newbie

    Joined:
    Sep 1, 2007
    #2
  3. maxidious thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #3
    also adding

    during the 1.0.2 symlink part, I can't install BSD sub system via installer either, so I used ibrickr's PXL to do install BSD that way

    but I don't think you can do that with ibrickr with 1.1.1 anymore :/
     
  4. oxeneers macrumors member

    Joined:
    Aug 11, 2007
    Location:
    South San Francisco, CA
    #4
    Sounds like you're trying to do a 1.1.1 install on a 1.0.2 unlocked phone. For me, I just went through that successfully with no headaches. I virginized with iPhone Elite team's de-virginizer tool, and used iNdependence to Pre-1.1.1 and jailbreak/activate 1.1.1 with no problems at all.

    Find soemone with OS X and use their Mac to do this. You don't have to fool with anything. (iBrickr, etc)
     
  5. oxeneers macrumors member

    Joined:
    Aug 11, 2007
    Location:
    South San Francisco, CA
    #5
    And also, BSD Subsystem wasn't downloading for me either, but I reset my WiFi connection, restarted my phone, and tried it again and it worked. Try using another WiFi connection also.
     
  6. Freakofnature macrumors member

    Joined:
    Mar 6, 2007
    #6
    Naaa. Tried this as well but no joy.
     
  7. hansning macrumors newbie

    Joined:
    Feb 11, 2007
    #7
    same

    1.0.2 --> devirginize --> 1.1.1 and unlocked now. had to get installer.app from the package contents and installed through independance (i dunno if this is the standard way of doing it with 1.1.1).

    anyway, tried to install BSD, and get the same message. I tried to install it manually by downloading the new versions (2.0 with 2.1 extras instead of the 1.5 listed inside installer.app) and copying the contents through cyberduck. i don't really know if this worked, as some apps that require BSD like apollo and openSSH doesn't let me install, giving me an error saying that BSD is required...

    help?
     
  8. Toerk macrumors newbie

    Joined:
    Oct 24, 2007
    #8
    Same problem here... I guess that there is a problem with the Nullriver servers...

    Is there any other way to install the BSD subsystem except using the Installer.app - so not via the online install??

    Screwed. :(
     
  9. maxidious thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #9
    if you are on 1.0.2 you can use ibrickr's pxl package to install BSD and openSSH

    if you are on 1.1.1, we are SOL :/
     
  10. Toerk macrumors newbie

    Joined:
    Oct 24, 2007
    #10
    I am on 1.1.1 ... was a virgin phone from Apple Store and I used the touchfree method to jailbreak...

    All worked but I can not install the BSD now...

    Whats SOL?
     
  11. Azazello macrumors newbie

    Joined:
    Oct 24, 2007
    #11
    Encountered the same problem today. Most probably problem is with server, from were installer is trying to download BSD subsystems.
    So here is solution
    If you are using windows - upload BSD subsystem PXL via Ibrick
    If you are using MACOS upload BSD subsystem PXL via Breezy
    Or third option wait, probably nullriver server will be up within sometime.
     
  12. maxidious thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #12
    S*** outta luck until the server is back up
     
  13. maxidious thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #13
    The problem is even if you install BSD manually and it works, installer doesn't know that and it will keep telling you to install BSD if the software you try to install needs it.
     
  14. hansning macrumors newbie

    Joined:
    Feb 11, 2007
    #14
    breezy with 1.1.1? i can't find any info on it. don't think it works, and i think everyone with this problem is on 1.1.1
     
  15. netsrack macrumors newbie

    Joined:
    Oct 24, 2007
    #15
    Hi,
    seems to be a server problem with BSD files.
    I unlocked a 1.1.1 yesterday without any problems with touchfree and Anysim.

    Today i wanted to unlock another virgin 1.1.1. an the BSD package does not work.
    When i press the button "Reinstall" on the working iphone the same error occurs.
    Hopefully they fix the server issue soon :(
     
  16. carrisco macrumors newbie

    Joined:
    Oct 24, 2007
    #16
    BSD File Problems From Nullriver.

    Hello.

    I tried as you did, to do a reinstall on a working phone and it actually downloads the package... New installs do not work, however.. So I am a bit confused how a Nullriver server problem could allow some downloads to work and not others. :(

    I hope they didn't decide to quit allowing new downloads due to the 6.6MB package size -- maybe there are so many requests, they feel it is a waste of bandwidth... :confused:

    Regards,

    -elc.
     
  17. maxidious thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #17
    i think they just added another source to the file so better hurry up before it goes down again ;)
     
  18. erandall38 macrumors 6502

    Joined:
    Jun 24, 2007
    #18
    Ya they just added a BSD that is labeled as an alternate. It is under update if you have it, and if you do not I am sure it is in the normal area. This is probably the fix for those that it does not work with.

    Edit: hmm right after I posted I went and looked at it again and for some reason it is gone....?
     
  19. yacoub macrumors member

    Joined:
    Oct 13, 2007
    #19
  20. hansning macrumors newbie

    Joined:
    Feb 11, 2007

Share This Page