BSD Subsystem 2.1 ASAP!!!

Discussion in 'iPod touch Hacks' started by Bitter, Apr 11, 2008.

  1. Bitter macrumors member

    Joined:
    Dec 28, 2007
    #1
    My friend jailbroke to 1.1.2 and the only version of BSD Subsystem for that firmware in the Installer is a really old version. I need version 3.0 but it wont show an update for her. How can I get it to update to the latest version? I need this answered ASAP!



    Bitter.
     
  2. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    I believe that is a software incompatibility. You would need to upgrade to 1.1.3/4 to get it.
     
  3. Krafty macrumors 601

    Krafty

    Joined:
    Dec 31, 2007
    Location:
    La La Land
  4. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Then I must be wrong
     
  5. Bitter thread starter macrumors member

    Joined:
    Dec 28, 2007
    #5
    I have it on mine too, it is my friend's iPod that I am trying to get it on. It is definitely possible, but I don't know what to do to get it on Installer.



    Bitter.
     
  6. z0n3x macrumors member

    Joined:
    Feb 9, 2008
    #6
    forget about and upgrade to 1.1.4. then see if your question is still valid.
     
  7. Bitter thread starter macrumors member

    Joined:
    Dec 28, 2007
    #7
    I asked for help to getting BSD Subsystem 2.1
    I don't remember asking to upgrade. 1.1.2 is still the most reliable and needs 0 fixes compare to 1.1.3 and 1.1.4
    I am looking for someone who can help me get BSD Subsystem 2.1 for my friend. If you don't know how, then this question does not concern you.




    Bitter.
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #8
    easiest answer to all this is get your friend to update to 1.1.4 via iTunes then run either liberty+ or ziphone and jailbreak 1.1.4.

    if you wanna stay with 1.1.2 and want latest installer go to unistall then find the entry for installer and click reinstall, exit installer when its done downloading and installing re-open installer and you should be on latest version.

    this can also be done for bsd subsystem which would download the latest version and re-install bsd subsystem
     
  9. Bitter thread starter macrumors member

    Joined:
    Dec 28, 2007
    #9
    My friend has teh latest version of Installer. Everything is the latest...except BSD Subsystem. However, even though I had her try reinstalling, I did not have her try exiting out of Installer afterward, and then going back into it. So I will try that and get back to you. Thanks.




    Bitter.
     

Share This Page