BSD subsystem and Cydia

Discussion in 'iPod touch Hacks' started by cowsrus, Mar 17, 2008.

  1. cowsrus macrumors 6502

    Joined:
    Mar 17, 2008
    #1
    i hav just used ziphone 2.6b to jailbreak my 16g 1.1.4 ipod touch and when i started to install apps it was fine but a lot of them say i need to install BSD subsystem or cydia first

    i found the bsd 1 but when i click to instal it still says i need 2 instasl BSD subsystem or Cydia first

    can any1 help?
    edit: after restarting my ipod it let me instal BSD subsystem but why couldnt i find cydia and what is the difference anyway
     
  2. pete44444444 macrumors member

    Joined:
    Mar 20, 2008
    #2
    when u get ready to install bsd subsystem it says u can install it or clear the queue. press clear.

    tell me if this helps or not:)
     

Share This Page