BSD Subsystem Error Package download failed! ... cant ssh either

Discussion in 'iPod touch Hacks' started by gibsonsg032, Jun 1, 2008.

  1. gibsonsg032 macrumors newbie

    Joined:
    Jun 1, 2008
    #1
    ok

    so i jailbreaked my ipod touch 1.1.3 using ziphone 3.0

    i started installing stuff, when i realized that i wanted to SSH

    i went on installer and found that openssh was already installed... so i checked bsd subsystem

    bsd subsystem gives me the option to reinstall instead of uninstall

    when i click reinstall it says "Error Package download failed!"

    nobody on the internet's answered my question

    i cant ssh, cant do nething like that

    someone plzz help
     
  2. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #2
    just to check, when u go to download something, select clear que, then try downloading the bsd subsystem again
     
  3. gibsonsg032 thread starter macrumors newbie

    Joined:
    Jun 1, 2008

Share This Page