BSD Subsystem update

Discussion in 'iPod touch Hacks' started by Xenn0X, Feb 12, 2008.

  1. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #1
    Hi folks.

    on installer there is a new version of the bsd sub system but somehow i cannot install it on my ipod. can you peeps install it?
    here it downloads, get message about the 1.1.3 password bug. it installs and then it just crashes back to the homescreen.

    can anyone confirm this happing at your pod?
     
  2. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #2
    Wirelessly posted (iTouch 1.1.3 (JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Works on my iPod, Dev Team JB. ;)
     
  3. Xenn0X thread starter macrumors regular

    Joined:
    Jan 25, 2008
    #3
    i used the ijailbreak version for ipod. works fine with all other stuff but this update fails.
    maybe i'll re-jailbreak with the proper update.
     
  4. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #4
    Wirelessly posted (iTouch 1.1.3 (JB'd): Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    Yeah, I used iJailbreak too, but I really didn't like the idea of using iPhone firmware on my Touch. Go with the Dev method, it's worth the hassle (IMHO) ...
     
  5. Xenn0X thread starter macrumors regular

    Joined:
    Jan 25, 2008
    #5

    i re jailbreaked with the official dev team installer app version.
    works fine now.
    had some trouble with the january update syncing but got that fixed anyways.
     
  6. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #6
    Great, I'm glad you got it sorted out! I've managed to get both Summerboard and Customize running on mine, plus the free January upgrade package, so I'm a happy camper too. :D
     
  7. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #7
    How did you guys get that to work?

    I'm on 1.1.3 Dev Team JB... and I got Summerboard to work but Customize will NOT work and I cannot download the BSD Subsystem NEW.

    I have the same issue as the thread starter - my installer goes and goes then crashes after install.

    Help??
     
  8. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #8
    I'm using a modified version of Customize that works great with 1.1.3 (Dev Team JB, anyway) ... You can get it here:

    http://www.ipodtouchfans.com/forums/showthread.php?t=37136

    I'm afraid those forums are crawling with pre-pubescent flamers, so try to just get in and get out while you're ahead. ;)
     
  9. bnizzy macrumors member

    Joined:
    Feb 4, 2008
    Location:
    NYC
    #9
    Thank you so much!

    Definitely gonna try it as soon as I get home from work.
     

Share This Page