bsd subsytems

Discussion in 'Jailbreaks and iOS Hacks' started by jamesapp, Nov 26, 2008.

  1. jamesapp macrumors 6502a

    Joined:
    Mar 7, 2008
    #1
    Does anyone know how I would go about installing bad subsystems on my jb'd iPhone? I went into installer but couldn't find it. I thought I read somewhere that I need bad subsystems in order to use other software. Any help would be appreciated.
     
  2. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008
    #2
    =]

    BSD Subsystem is already installed when you jailbreak your device and install Cydia. Installer's BSD Subsystem is broken and should not be used, due to *someone's* neglect to fix it. So you already have it installed. =]
     
  3. jamesapp thread starter macrumors 6502a

    Joined:
    Mar 7, 2008
    #3
    I email'd the installer people they said it is called unix subsystems and that I needed to install comunity sources first.
     
  4. bradenwh macrumors 6502

    Joined:
    Apr 12, 2008
    #4
    Grr.

    Here's a good idea:

    Forget Installer. Forget RIPDev. Both of them are crap. Installer is no longer what it used to be. It barely works, and has almost no packages. You do not need UNIX Subsystems from Installer. Delete Installer and use Cydia.

    And like I said before, you already have what you need (BSD Subsystems) if you installed Cydia. So there's no use in even worrying about BSD Subsystems. Just, trust me. Please.
     

Share This Page