iPhone BSOD? 3GS Won't turn on after restore to DFU mode

Discussion in 'Jailbreaks and iOS Hacks' started by onlyldonly, Oct 6, 2012.

  1. onlyldonly macrumors newbie

    Joined:
    Oct 6, 2012
    #1
    Apple Iphone 3GS 4.1 firmware jailbroken a long time ago with limerain

    Everything was fine until i got a bit drunk last night and changed my passcode.

    Could not remember the darn thing and I got locked out

    Was on an ATT in the US then moved to China and got it unlocked to work on china mobile

    Found the program "Gecko" that can help you get your passcode back as long as you can get into DFU mode.

    Spent most of the day trying to get my phone in DFU mode. Itunes would not recognize the phone in DFU and neither would redsnow/gecko

    Tried over and over again and would not work.

    Found this "extra" in redsnow that will let you recover into a DFU mode.

    Thought what the hell, lets try it and if it doesnt work I'll just update the Iphone

    redsnow asks you for a ipsw file and i used a 4.1 file

    redsnow created a new dfu mode ipsw file based on the 4.1 OS

    i shift clicked on the restore button in itunes and selected the dfu/restore ipsw file

    looked like it was working. the progress bar on the iphone got near 100% and then there was an error

    the phone shut down and was no longer found by itunes

    i tried holding down the home and power buttons together to turn the phone on. tried just the power button for a while. tried different cables and different computers but no luck.

    i cant get anything to read the iphone. and it won't turn on.

    i dont think its in dfu mode because i tried to run redsnow and it says that it cant find my iphone

    very frustrated. don't know why they made the dfu mode easier to access. im almost 100% sure i was in dfu mode because my screen was black and the only way i could get the phone to get out of the state it was in was to hold the power and home buttons for 15 seconds or so to get it to restart.
    also dont know why there isnt a hard reset via the hardware of the iphone so it isnt required to be plugged into the computer to get back working.

    just venting a little. mad at myself really. any help or ideas would be great. in china atm so not really easy to get to a reputable repair guy:apple:
     
  2. onlyldonly thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #3
    that link was not helpful. did you read my entire post or just the first two sentences? not to be rude but i was excited when i saw a response to my question and then the response has nothing to do with my issue. maybe you made a mistake on which post to respond to ?
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    I read the entire post.

    Since ownership is always suspect in these types of posts, I always recommend you follow the Apple protocol for this situation.
     
  4. onlyldonly thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #5
    well if you would like me to prove that its my iphone let me know how i can do so and i will. i got it 2 years ago for 99 bucks and had to sign a 2 year deal w/ att that just ran out. the reason i didnt want to restore the iphone is because it always said that it would restore it and install the new (6.0) OS. i didnt want the new os becasue i was happy with the 4.1 and it being jailbroken. i changed the password last night from the 4 digit kind to a password that uses letters instead of numbers. idk how i could have inputted the wrong password twice for me not to remember it but that is how my problems began. at this point id be happy with a phone that isnt bricked and that would just turn on .

    http://pastebin.com/h368Hs9Q is a link to the log of the failed restore
     
  5. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    If what you say is true and the phone is yours, then just follow the instructions on dhlizard link and you should be back up and running.

    Seems to me it isn't yours though :rolleyes:
     
  6. onlyldonly thread starter macrumors newbie

    Joined:
    Oct 6, 2012
    #7
    if i could i would. i dont think you read the post either. the phone wont turn on. itunes will not recognize the iphone. it will not go into dfu mode. i did plug the iphone into itunes and restored it to a modified ipsw and i did back up the iphone before doing that.

    maybe i can show you my backups to prove that im not a liar and this is my phone. talk about being frustrated and then being accused of being dishonest when seeking help. there was one time i found a iphone 3gs 32 gb phone in the bathroom at work and i found the owner and returned it to him. this was in 09 and the phone was probably worth a few hundred dollars.

    im not some 16 year old kid that is trying to look at pictures in some random chicks phone. if i wanted to steal the phone i would not need the password.

    ****, at this point i just want to get my phone back on so i can do what you suggest and restore the stupid thing. my problem is it wont turn on.

    i forgot my password and tried to restore my phone. the restore did not work and now it wont turn on after pushing the power and the home buttons.

    why take the time to reply if you have nothing to say that helps? don't you have something better to do? if you were really so righteous then would you have a jailbroken iphone with, i presume, stolen apps???
     
  7. LandonDonovan macrumors regular

    Joined:
    Jun 24, 2010
    #8
    You need to try a different computer. Some computers won't install the Apple DFU drivers for certain devices. I have to use another OS when DFUing my iPod Touch 2nd Gen MC. You should see a green circle in the hidden programs next to the clock on Windows when your OS is trying to install the drivers. After it has attempted that, you should see a red box if it failed and green box if it succeeded. You should still hear beeps though, even if it isn't in DFU. Your dock or USB function on the logic board may be damaged in some cases, but I'd look for a software solution.
     
  8. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #9
    My 4S is not jailbroken since I'm running 6.0 on it. I don't jailbreak my iPhones for pirating apps like you. The steps to fix your phone are at the link dhlizard gave if you cared to actually read, if iTunes is giving you an error make sure is pointing to Apple and not somewhere else and you should be up and running w/ 6.0, you can then downgrade if you want.
    I don't like your wording or the way you express to people, so GL and hope you keep on failing.
     
  9. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #10
    Just put your phone in DFU mode. You will say "it won't go into DFU mode" but the fact I that nothing short of hardware failure can prevent an iPhone from entering DFU mode if you do it right. Just keep trying. It's tricky, and it often takes even experienced jailbreakers multiple tries. I also recommend the iClarified DFU tutorial, as I find it's instructions the easiest and most reliable.

    I imagine right now you're feeling like I didn't read your post fully or that I just don't understand your issue. Please trust me that what I tell you is true and that if your phone is not entering DFU mode it's almost certainly because you're just not doing it right.
     
  10. christopak macrumors newbie

    Joined:
    Nov 4, 2012
    #11
    I have the same issue.

    My iphone 3GS won't go to DFU mode using all the combination of power and home button so I used DFU IPSW from redsnow.

    Now it's appears to be turned off. When I connect it to the pc, it makes a sound but it's not detected by any apps. Tried all combinations to exit it from DFU mode (if it is) by holding power and home button with all combinations but no luck.

    Any help would be appreciated!
     
  11. shivamsam macrumors newbie

    Joined:
    Nov 20, 2012
    #12
    I also faced the same problem with my 3gs which you are telling about..
    I also got very worried that my phone won't get turned on now..
    but after trying approx 30 mins , I got it on !
    just hold your home and power key hardly together for 20-30 secs.. you will see DFU mode icon.
    to exit from DFU , install Tiny Umbrella's latest version and connect your phone to pc.
    then choose "exit recovery" option in tiny umbrella.
    remove your cable when you see apple's logo on screen.
    your phone is back !
    hope this solution works for you too .. all the best :)
     
  12. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #13
    What you describe is not DFU but recovery mode, 2 different modes.
     
  13. skrebs macrumors newbie

    Joined:
    Dec 15, 2012
    #14
    Iphone 3s

    My iphone 3s is showing a plug adaptor and showing the itunes icon. It will not turn on or reset not matter what. what do you suggest doing?
     

Share This Page