BT Fon Over Riding WiFi

Discussion in 'macOS' started by beecham, Dec 11, 2011.

  1. beecham macrumors newbie

    Joined:
    Dec 11, 2011
    #1
    Hi I've searched various places looking for an answer but drawn a blank. The problem I have is various homes in my Street are using BT Home Hub and this seems to have made BT Fon the preferred network for my MacBook (10.5.8). I don't use BT and have a Netgear Router with Freedom 2 Surf ISP. Every time the Mac fires up it finds and insists on using BT Fon this is disregards me trying to select my own network. If I select my network I get prompted for the key (Security Options (WPA2-PSK) I enter it and get authentication failed this is inspite of me pasting it from the Router screen I know the phrase is correct.

    I tried going to advanced network settings and out my network at the top of the list and removed BT fon but it still wants to use it. I've used a wifi scanner and channel 6 is the best clearest one for me. How can I block BT Fon or ensure my network is used?

    I know my wifi does work as my phone and xbox work fine with it (as does the macbook at various points, I'm guessing when people have switched their routers off).

    Thanks in advance
     
  2. IsadoraLewie macrumors newbie

    Joined:
    Feb 15, 2012
    #2
    I am having the same problem.

    It's driving me crazy. BTFON keeps kicking me off my own wifi at home and my wireless broadband when I'm out and about.

    There has GOT to be a solution to this... anyone can help I'll be most grateful!
     
  3. Tim Ski macrumors newbie

    Joined:
    Apr 23, 2012
    #3
    Think I've just solved this issue on my iMac, so not sure if the solution is the same.
    click the wifi symbol top right of screen
    select "open network preferences"
    in the box that then appears, select "advanced" lower right

    This then opens up a window in which you can drag all the networks you have clicked on in the past into your preferred order.
    You can also highlight any undesired network and click the "-" sign in the box below and you can delete any of the listed networks.

    Mac OSX 10.7.3
     
  4. PsychopathicYak macrumors newbie

    Joined:
    Jul 22, 2011
    Location:
    Wales, UK
    #4
    I agree with this, it worked on my MBP when I had this problem, now it doesn't even connect to BTFON! :)
     
  5. SozD macrumors newbie

    SozD

    Joined:
    Nov 4, 2015
    #5
    THANK you! You explained it better than the previous two places I looked. :)
     
  6. Limelove7 macrumors newbie

    Limelove7

    Joined:
    Sep 16, 2016
    #6
    Wow Tim........Thankyou so much for posting that, it's been driving me nuts.
     
  7. Rebillicious macrumors newbie

    Rebillicious

    Joined:
    Jan 10, 2017
    #7
    Thank you
     

Share This Page