BT keyboard Fn problems.

Discussion in 'Windows, Linux & Others on the Mac' started by The Hockaday., Feb 9, 2011.

  1. The Hockaday. macrumors member

    Joined:
    Aug 14, 2010
    #1
    Ok, I'll give all the information I can...if more is needed I'll get it ( not sure what else might be needed )

    I am running windows 7 x64 on my 27" iMac. Everything was hunky dory until last night, for some reason my volume and other F keys do not work ( on windows only ), also the screen is as bright as it can be ( I normally have it set at its min setting ). Now I have noticed that the Boot Camp icon is now missing from...what ever you call that small box of icons in the lower right hand of the win 7 task bar. If I reinstall bootcamp from the dvd that came with my iMac everything is fixed!...until I restart windows again. I have not changed anything besides switching my anti-virus ( on windows ) to webroot. Does anyone have a possible solution? Thank you.

    Edit: If it matters my keyboard is the one with two batteries.
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    Download the current version of Boot Camp here at Apple and run it to get it back. The in Windows defrag the hard drive for Boot Camp partition.
     
  3. The Hockaday. thread starter macrumors member

    Joined:
    Aug 14, 2010
    #3
    ok thank you I will try that.

    I have not updated BC since I installed it due to 3.1 not allowing me to get the internet through windows...hopefully this version is better.
     
  4. The Hockaday. thread starter macrumors member

    Joined:
    Aug 14, 2010
    #4
    I found the problem...it's with webroot and it scanning the starting services.

    I'm going to stick with me 3.0 BC because anything above it will not connect to my router. ( I can't connect to it on osx either )
     

Share This Page