BTHome Hub > iMac > Xbox 360 > NAT Settings

Discussion in 'Mac Basics and Help' started by KnobbyRusset, Nov 10, 2009.

  1. KnobbyRusset macrumors newbie

    Joined:
    Apr 12, 2009
    #1
    Hi people,

    Having a bit of trouble getting Modern Warfare 2 running on Xbox live.

    My set up is...

    BT Home Hub 2.0 wirelessly supplying my iMac with connection. I then have a ethernet cable running from the iMac feeding the internet connection to power Xbox Live. Previously this has worked flawlessly until... I try and play Modern Warfare 2. Currently when in the game screen it tells me that my 'NAT type is STRICT'. This isn't the case on my PS3 which is wireless where my NAT type is OPEN.

    I've trolled the internet trying to find a solution. Everything I try doesn't work. I'm starting to think maybe it's got something to do with the iMac sharing the connection maybe?

    I've tried BT but they expect me to pay £8 a month (with a minimum subscription of 12 months) to get the answer.

    Any idea's?

    Thanks in advance!
     
  2. syri0th macrumors newbie

    Joined:
    Nov 11, 2009
    #2
    hi i am having the same problem, you may want to try port forwarding on your router although this did not work for me (i have the same set-up) sorry tht im not able to help more than this
     
  3. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #3
    How far is the XBox from the Home Hub? it may be worth getting some plug socket adaptors or a longer CAT5e/CAT6 cable..
     

Share This Page