BTStack issue.

Discussion in 'iPad Hacks' started by xavierpunkreno, Jul 8, 2011.

  1. xavierpunkreno macrumors 6502

    Jul 22, 2010
    iPad 2 wifi 4.3.3.

    Anyone who has btstack installed, let me know if you can replicate. If you go into settings, highlight btstack and then close settings, when you reopen settings and try to highlight another option it crashes on me. Anyone else having the same issue?
  2. 66775 macrumors member

    Apr 27, 2011
    Same here. Restarting the iPad won't even solve the issue, BTstack still highlighted. Damn...the settings are not accessible. Only (temporary) fix I found, besides completely uninstalling it in Cydia, was to reinstall it. To tell you the truth I don't even know where that BTstack comes from, I never installed it. Smth tells me it's from the SNES emulator I downloaded yesterday, but I didn't see anything in the Filesystem content description...

    nb: you're meant to completely shutdown settings, not just background it.
  3. xavierpunkreno thread starter macrumors 6502

    Jul 22, 2010
    It comes with any emulator that has wiimote support. I tried reinstalling but it didn't work. I had to uninstall it, run settings, highlight something else, and then reinstall it. Just gotta be sure not to click it haha.
  4. Chopstick217 macrumors regular


    Apr 11, 2011
    Huntington Beach, CA
    I have BTstack on my ipad 2 version 4.3.3 and it works fine with Snes9x, Snes ADX, mame and NES ADX.
  5. xavierpunkreno thread starter macrumors 6502

    Jul 22, 2010
    Oh it works perfectly fine. The problem doesn't lie with the program, it lies with the way it's implemented in the settings app.
  6. plaay123 macrumors newbie

    Apr 9, 2013
    GOT IT !!! To delete bt stack you have to go cydia/sources/settings and it should bring up the quedtion you get the first time you used cydia 'who are you', it will give you 3 options; user,hacker or developer, you should have user set up, change it to developer and click done. Then go to installed if youre ob ipad or go to manage/packages if youre on ipod/iphone. Since we change to developer more packages should be there, including bt stack!!!!! now you can select it and remove it!! note: for me after deleting it my ipad kind of reboted or something, not sure if its normal but worked fine for me so dont get scared and be pacient.
  7. Jhartma7 macrumors newbie

    Apr 3, 2014

    Yea dude, it works. Thanks, you're the best!

Share This Page