Buffering Issues:Fastpasstv/Icefilms/other ad-ons

Discussion in 'Apple TV and Home Theater' started by ISO:HELP, Feb 25, 2011.

  1. ISO:HELP macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #1
    Hello all

    Just wanted to say that I am totally amazed with xbmc and everything that comes with it..I have only been playing with it in my free time...

    Also wanted to say that I have learned a lot from this forum just by reading all of the threads! I am fully amazed at how well everyone works together here..

    I am still very much a n00bie @ this but am slowly learning.. Here are my specs


    New macbook 10.6.5
    Airport extreme with latest software
    Newwork connection is decent 1 Mb down 500 or so up
    Jailbroke [AppleTV2] with Greenposion latest version
    I have ssh'd into my device put in a few ad-ons such as bluecop and some google tv

    I am able to NAS..

    What I am having issues with is that on some of the ad-ons there is an extreme amount of buffering...With Fastpasstv/Icefilms mainly..

    Is there some settings i can adjust or some suggest path i can take for the buffering to slow down?

    TIA!


    Ed
     
  2. flounder21 macrumors member

    Joined:
    Apr 23, 2008
    Location:
    The South
    #2
    I do notice some buffering on the few nick jr sources however all others are working fine. It may be the wireless connectivity that you are using. I can do the wireless but I prefer the consistency of the going wired.
     
  3. ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #3
    Hey thanks for that!

    I actually was thinking about getting a hardwire straight from my router> apple tv.I really hope that corrects the situation!!!!

    Are there any patches or other remedies people have come across?


    BTW XBMC rules....
     
  4. ISO:HELP, Feb 26, 2011
    Last edited: Feb 26, 2011

    ISO:HELP thread starter macrumors regular

    ISO:HELP

    Joined:
    Oct 23, 2006
    #4
    Hey thanks for the response flounder..

    I just got off the XBMC forums and those folks said that I need a minimal of 5 MB down to get the 720 HD streaming.


    I just did a speed test over the wireless and got 17 mbps down and 2.54 up..

    But when I do bit torrent I only am getting about 1 mb down and 500KB up....

    What could I be doing wrong?

    I just plugged in a wire from my apple tv2>Airport extreme...Is there some other type of configuration I should be doing?

    Once again totally lost...

    [​IMG]
     

Share This Page