Buffering issues

Discussion in 'Apple TV and Home Theater' started by geoffpalmeruk, Feb 24, 2014.

  1. geoffpalmeruk macrumors regular

    geoffpalmeruk

    Joined:
    Nov 8, 2013
    Location:
    Exeter, Devon
    #1
    Hi All,

    I have an apple TV3 linked up to my wifi network, I have all my media on an external HDD connected to a G4 Mac Mini.

    I used to be loving it but now it takes so long to buffer even a single SD episode (last time i timed it it was around 17mins for a 35 min show)

    I have rebooted the router, Rebooted the mac mini and turned off the HDD and back on, I have reset the Apple TV and run disk checks (Verify) on both the internal hdd and the external one.

    Still no change. Any further advice?

    It may be co-incidence but i noticed it taking a lot longer since the broadband got disconnected.:eek::confused:
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
  3. PM-Performance macrumors 6502

    Joined:
    Feb 12, 2012
    #3
    Have you tried wired?

    Also check your IP address. I had some problems with other devices connecting and stealing the IP that my ATV had. I had to set it with a static address on my router to alleviate this from happening again.

    Same sypmtoms though. Would just randomly start buffering and disconnect. Quick look at my connected devices showed a guest at my house connected to my wifi and took the IP slated for my ATV.
     
  4. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #4
    Yes, check your network first.

    If it isn't the network, try downgrading the firmware of the Apple TV to 5.3. This helped me when I had Airplay issues.
     

Share This Page