Bug: Drag and Drop

sam12345-2008

macrumors member
Original poster
Jan 6, 2011
33
0
Sussex, UK
I'm trying to drag pictures from my desktop into a folder insider an external HD, was working fine at first but now when I drag and drop or copy and paste, the icon appears for a second or so and then disappears in the "new" location.
It makes the noise as if it has completed the copy but the photo or document isn't there after.

Also when dragging things back onto the desktop they seem to be dropping in the top left hand corner of the screen, regardless of where I release the mouse.

Anyone had the same problem?
 

JGruber

macrumors 6502
Feb 13, 2006
348
2
I'm trying to drag pictures from my desktop into a folder insider an external HD, was working fine at first but now when I drag and drop or copy and paste, the icon appears for a second or so and then disappears in the "new" location.
It makes the noise as if it has completed the copy but the photo or document isn't there after.

Also when dragging things back onto the desktop they seem to be dropping in the top left hand corner of the screen, regardless of where I release the mouse.

Anyone had the same problem?
My Wife's MBP has the same problem you described in your first paragraph. However, her's was a 'Upgrade over SL', I don't have that issue (that I know of), and mine was a clean install.
 

sam12345-2008

macrumors member
Original poster
Jan 6, 2011
33
0
Sussex, UK
Well I can replicate the folder to desktop appearing in the top left problem on my MB, I haven't tried to drag and drop anything from the desktop to an external HD using anything other than my iMac.

Both of my machines were "SL upgrade".

I'm sure it's something which will be fixed in the first update though.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.