Bug in Spaces? Switches back to Space #1 when saving...

Discussion in 'macOS' started by Eluzion, Oct 25, 2007.

  1. Eluzion macrumors 6502

    Joined:
    Aug 7, 2007
    #1
    I'm typing up something in Pages (iWork 08) which is in Space #2. Everything else is in Space #1. When I save the document, it switches back to Spaces #1. I have a habit of pressing Command-S every couple minutes to make sure I have the document saved, but with it switching back to Spaces #1 every time, you can imagine how this can become very annoying. ;)

    Anyone else experiencing the same issue? Perhaps a small bug that was overlooked during beta?
     
  2. lateralus1082 macrumors member

    Joined:
    Nov 11, 2006
  3. CANEHDN macrumors 6502a

    CANEHDN

    Joined:
    Dec 12, 2005
    Location:
    Eagle Mountain, UT
    #3
    That sucks. I'll let you know if I experience that problem tomorrow.
     
  4. Eluzion thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #4
    Weird. I closed Safari and the Finder then tried again -- no issues.

    I reopened Safari and tried again -- no issues.

    I reopened the Finder window again -- no issues.

    So now everything is working fine.
     

Share This Page