Bug introduced in 4.0.1?

Discussion in 'iPhone' started by jluce50, Jul 21, 2010.

  1. jluce50 macrumors regular

    Joined:
    Dec 11, 2008
    #1
    Ever since upgrading my iP4 to 4.0.1 I've been getting the "This device is not compatible..." popup where I never used to get them. I even got the message when connecting the phone to my work laptop this morning (WTF?!). Has anyone else experienced this?

    Not sure how this happened if the antenna "fix" is really all that's in 4.0.1... :confused:
     
  2. mgamber macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
    #2
    Do another restore. If that doesn't straighten it out, off to the Apple store.
     

Share This Page