Bug: iTunes 10.5 robot sounds

Discussion in 'Mac Apps and Mac App Store' started by fjordschritt, Oct 17, 2011.

  1. fjordschritt macrumors member

    Joined:
    Sep 12, 2008
    #1
    Hello!

    I'm from Germany, so my english is not the best but i try.

    After updated my iTunes to 10.5 many several songs and a few albums aren't ok.
    This music is distorted (i hope you can understand what i want to say). Thats unusually. Before 10.5 my hole library was ok.
    It sounds like a robot...

    Do you know a reason for this bug?

    Thx
     
  2. locust76 macrumors 6502a

    Joined:
    Jan 23, 2009
    #2
    Hallo fjordschritt,

    leider nicht. Kommt mir etwas komisch vor, dass die Klangqualität wegen einem Upgrade beeinflusst worden ist.

    Ändert sich die Situation, wenn du die Lautstärke in iTunes runterdrest? Hast du Windows? Kannst du die Lieder mit Windows Media Player spielen?
     
  3. fjordschritt thread starter macrumors member

    Joined:
    Sep 12, 2008
    #3
    Nein ändert sich nichts. Mit einem anderen Player funktioniert es. Ja es ist Windows.

    In den Apple Support Foren haben auch viele das Problem, aber keine Lösung. Muss wohl an 10.5 liegen.
     
  4. locust76 macrumors 6502a

    Joined:
    Jan 23, 2009
    #4
    Ja hört sich so an. 10.5 hat aber auch andere komische Probleme.

    Hoffentlich kommt gleich ein Patch!
     
  5. misiekmr, Oct 18, 2011
    Last edited: Oct 19, 2011

    misiekmr macrumors newbie

    Joined:
    Oct 13, 2011
  6. fjordschritt thread starter macrumors member

    Joined:
    Sep 12, 2008
    #6
    Yeah, this is the problem!

    I hope we get an fix update soon.
     

Share This Page