[BUG] MobileMe Contacts [webpage]

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by EnderTW, Jul 14, 2008.

  1. EnderTW macrumors 6502

    Joined:
    Jun 30, 2007
    #1
    I noticed.. if I moved an already created contact on the me.com/contacts page into a group, it doesn't get recognized on my iphone. HOWEVER!! IF I create a new contact in the group I want it in, the iphone will recognize it.

    Apple, one bug. If you move an ALREADY created contact to an ALREADY created group, the iphone will not recognize the move. Anyone notice this?

    HOWEVER, if you CREATE A NEW contact in an ALREADY created group, the iphone will recognize the move.
     
  2. jennyfer macrumors member

    Joined:
    Jul 14, 2008
    #2
    I'm having the same problem. I create a new 'GROUP' on Mobileme...it shows on my iphone EMPTY? Anyone else experience this? I've dragged contacts into the group but the iphone just won't update. Help!?
     
  3. EnderTW thread starter macrumors 6502

    Joined:
    Jun 30, 2007
    #3
    Jennyfer I found the only solution to this is to delete the @me.com account on the iphone and readd it. It will then sync up completely to the changes on the me.com webpage.

    It sucks, but it'll fix it up. Until you drag more contacts. You have to create the contact in the group if you want it to push to the phone.
     
  4. philamac macrumors regular

    Joined:
    Jul 11, 2008
    #4
    read my post earlier on how to fix the buggy 'contact groups' problem...
    http://forums.macrumors.com/showpost.php?p=5812969

    My contacts seems to be working correctly since. I created a group, it showed up on my phone. Then I dragged contacts into the group, and they showed up too! I was ecstatic!
     

Share This Page