Bug Remote app

Discussion in 'Apple Watch' started by Toram, Apr 24, 2015.

  1. Toram macrumors newbie

    Joined:
    Apr 23, 2015
    #1
    Hi there !
    The remote app doesn't work for me.
    When i tap the pin on Apple TV screen, the TV says it paired with my watch. But Apple watch always show "add device +"

    Ps: sorry for my english. I'm french
     
  2. spoa94 macrumors 6502a

    spoa94

    Joined:
    Oct 12, 2011
    Location:
    New Orleans, LA
    #2
    Mine is doing the same thing. Let me know please if you figure out a solution.
     
  3. kturner726 macrumors member

    Joined:
    Apr 19, 2015
    #3
    ditto
     
  4. izzle22 macrumors 6502a

    izzle22

    Joined:
    Jul 13, 2004
    Location:
    Kansas City, Mazurah
    #4
    Mine works fine for both of my Apple TVs and my music collection on my Mac.

    By the way your English is a lot better than a lot of the Americans on here.
     
  5. mdawid macrumors regular

    mdawid

    Joined:
    Mar 14, 2011
    #5
    I am having the same issue. My watch shows up on the Apple TV, I enter the 4 digit code and then nothing happens. I'm brought back to the main screen to add a device. My tv shows that I'm connected. I hope someone has a work around. Thanks.
     
  6. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #6
    Mine works with the three TVs in my home. Make sure Home Sharing is turned on.
     
  7. Cayden macrumors 6502a

    Cayden

    Joined:
    Jul 10, 2014
    Location:
    Utah
    #7
    Mine seemed to work with no error at all. I never had to put in a four digit code like a few of you have said. Just make sure you have home sharing on and that you are using the same Apple ID that's being used on the Apple TV. I also use it on my phone and have logged on in that app, that could be the reason it worked right away
     
  8. danmart macrumors 6502

    danmart

    Joined:
    Apr 24, 2015
    Location:
    Lancs, UK
    #8
    I haven't received my watch yet to set it up, but from what people are saying it sounds like there are two ways to connect the watch to your ATV. The code is probably via Bluetooth whilst others are using Homesharing which will be via wifi.

    Homesharing is probably the better option if you can use it with your setup.
     
  9. mdawid macrumors regular

    mdawid

    Joined:
    Mar 14, 2011
    #9
    I finally got it to work. I had to reset my watch and then it worked. This was the recommended advice from my local friendly Apple Store employee.
     
  10. coolerkid macrumors member

    Joined:
    Feb 26, 2015
    #10
    Was doing the same for me. Rebooted my AppleTV and it started working. Don't really care for the Remote app though. It's easier to the use the physical one. The app takes too long to find and load, and the buttons get hit accidentally when the screen turns on unintentionally sometimes. Also, the play button is so tiny.
     

Share This Page