BUG report. 27" iMac problem with Photoshop CS4 window zooming

Discussion in 'iMac' started by clacknut, Mar 30, 2010.

  1. clacknut macrumors member

    Joined:
    Mar 25, 2009
    #1
    Hi, I have found a bug with the 27" iMac (i upgraded from a 24" imac. stupid move.?)

    when I zoom in on an image the window with go on the RH side to the iMacs max screen width. in that it hides the scroll bars behind the Pallet and side menus and options.

    Has anyone else had this problem.?
    Has anyone else found a cure for this also.

    Regards, Sandy
     

    Attached Files:

  2. Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #2
    CS4 on my 27 " i7 does not do that, the scroll bars are visible. Can you decrease the width of your palette, or are you at minimum width already ?
     
  3. adamfishercox macrumors 6502

    Joined:
    Aug 15, 2007
    #3
    Gonna say thats a CS4 issue, not a 27" iMac issue. CS4 is weird like that with it's custom window crap.
     
  4. irishgrizzly macrumors 65816

    irishgrizzly

    Joined:
    May 15, 2006
    #4
    As a workaround, try setting the view to full screen. Then instead of scroll bars, use the space-bar hand tool to move about the image.
     
  5. clacknut thread starter macrumors member

    Joined:
    Mar 25, 2009
    #5
    Hi,
    the RH side pallett bars are at their minimum width.

    and the method described above to just use full screen and the hand tool wont work, as the part of the image that hides under the pallet bars cant be reached.

    thanks for all the replys.

    regards, Sandy
     
  6. clacknut thread starter macrumors member

    Joined:
    Mar 25, 2009
    #6
    Hi,

    I just tried something by moved the pallets till to the right again, till the only thing visible was a fraction of the left hand edge of the pallets saved the workspace, and then moved them back into posistion, and saved the workspace, this seems to have fixed it, but I dont know why.

    I had transported all my files from my 24" imac, and i was probably using a some screen size preference from that.

    so all is OK now.

    thanks to all for the help..
     

Share This Page