Bug when quoting posts with timg tag

Discussion in 'Site and Forum Feedback' started by yg17, Jun 5, 2010.

  1. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #1
    Allow me to demonstrate, and apologies for the double post, but it's necessary to explain the bug.

    timg tagged image of a cute kitty (although I bet this bug works with timg tagged image of cute puppies too):
    [​IMG]
     
  2. yg17 thread starter macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #2
    Step 2: Quote post, OH NO IT'S BROKEN!

    I think it's because the WYSIWYG editor makes that image URL a link when typing up the reply, then surrounds the URL with the URL tag, and then that breaks it. Minor bug, but a bit annoying. Probably something vBulletin would have to fix, but I figured it was worth reporting, maybe you guys can report it to them.
     
  3. Surely Guest

    Surely

    Joined:
    Oct 27, 2007
    Location:
    Los Angeles, CA
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4

    That's what the quote looks like for me:

    [quote="yg17, post: 10046314"]Allow me to demonstrate, and apologies for the double post, but it's necessary to explain the bug.

    timg tagged image of a cute kitty (although I bet this bug works with timg tagged image of cute puppies too):
    [img]http://icanhascheezburger.files.wordpress.com/2008/06/funny-pictures-balogna-first-name-nom.jpg[/img][/QUOTE]
     
  5. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #5
    Is it the browser you quote in perhaps? This is me on Firefox 3.6 (Windows 7).
     
  6. yg17 thread starter macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #6
    I dunno, I'm using FF 3.6 on Mac. Do you have the WYSIWYG editor enabled for typing up posts?
     
  7. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #7
    No, that's probably the diff.
     
  8. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #8
    [​IMG]


    How to enable the WYSIWYG editor?
     
  9. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #9
    User CP > Edit Options:
    Picture 571.jpg
     

Share This Page