Bug with cellular data settings?

Discussion in 'iOS 8' started by liteshow, Apr 10, 2015.

  1. liteshow macrumors regular

    Joined:
    Sep 20, 2012
    #1
    I have a 5s with ios 8.3. Was playing with around the cellular data settings between LTE, 3G and 2G (edge) with wifi turned off. I was downtown in a location where I knew was very close to cell towers and the signals are strong.

    For a while I was unable to get out of 2G mode. I tried everything I knew: Toggle between airplane mode, toggle cellular data switch on/off, power-off phone, hard-reset (power and home buttons). I could not get back to 3G or LTE. It was persistently connecting in 2G with the "E" on the status bar.

    Finally, after many attempts toggling between the bands in cellular settings, and toggling the cellular data on/off switch in between, I finally got back the LTE connection.

    Anyone has similar experience?
     
  2. Bergman123 macrumors newbie

    Joined:
    Apr 10, 2015
    Location:
    Sweden
    #2
    I had to downgrade . .

    After upgrade to 8.3 i had no cellurar data connection att all. No 4g,3g, or edge just an error message telling me that i did not have a data plan through my provider. The only solution for me was to downgrade to 8.2 :mad:
     
  3. gordon1234 macrumors 6502a

    Joined:
    Jun 23, 2010
    #3
    I strongly suspect you were just in a pocket of either poor coverage or an area where the network was over-saturated. For instance, going near Pier 39 in San Francisco on a weekend frequently causes my phone to drop to 2G due to the sheer number of people there.
     
  4. liteshow thread starter macrumors regular

    Joined:
    Sep 20, 2012
    #4
    I would like to think that's what could have happened but it is highly unlikely because just before changing it from LTE to 2G, the LTE signal was working just fine. It would have been a absolute coincidence that at that moment I decided to switch to the lower band that both LTE AND 3G both got saturated for like 15 minutes. The area I was in usually had moderate to strong coverage in the past.

     
  5. macguymike, Apr 10, 2015
    Last edited: Apr 10, 2015

    macguymike macrumors 6502

    Joined:
    Mar 28, 2003
    Location:
    California
    #5
    I just upgraded to 8.3 today and it immediately killed my cellular signal. I haven't been able to get it back so far, even after trying all the tricks OP tried. My connection will not go above 3G, and usually drops to 1x or no connection. This was true all the way from San Francisco where I updated to the far north bay (60 miles away).

    I'm currently trying a restore from my iCloud backup.

    Edit: And now I can't send text messages.
     
  6. liteshow thread starter macrumors regular

    Joined:
    Sep 20, 2012
    #6
    Yikes! That's definitely much worse then what I had experienced. Hope you get yours restored.

    After my short bug incident, my 5s has been behaving so far. I will be refraining from touching any of the cellular data settings for now.

     

Share This Page