Bug with desktop thumbnails in Mission Control

Discussion in 'macOS' started by windmark, Dec 6, 2016.

  1. windmark macrumors member

    windmark

    Joined:
    Oct 24, 2016
    Location:
    Sweden
    #1
    I just bought a new tb13" with Sierra and I'm experiencing reoccuring problems with the thumbnails for the desktops show in mission control not showing the open applications correctly. As you can see in the attached picture below, the background of mission control is shown instead of open applications. This is despite me having open applications on all desktops. This problem temporarily fixed when restarting but soon thereafter happens again.

    Has anyone here experienced a similar problem and has a solution?

    Screen Shot 2016-12-06 at 11.22.30.png
     
  2. bretmartin macrumors member

    bretmartin

    Joined:
    Jul 25, 2010
    Location:
    Boston, MA
    #2
    I'm having this exact same problem on a MacBook Pro (15-inch, Late 2016). I haven't found a working solution.
    --- Post Merged, Dec 7, 2016 ---
    I found a reference to a similar problem, but quite old, and some people reported it seemed to be related to GPU switching, and that forcing a GPU switch would fix it. I haven't been able to get that to work, though.
     
  3. windmark thread starter macrumors member

    windmark

    Joined:
    Oct 24, 2016
    Location:
    Sweden
    #3
    I think I found the same thread as you did, but that doesn't apply to me since I only have integrated graphics on my 13". This is weird, since both of us have the 2016 model.
     
  4. bretmartin macrumors member

    bretmartin

    Joined:
    Jul 25, 2010
    Location:
    Boston, MA
    #4
    This has gone away for me. Not sure what fixed it.
     
  5. windmark thread starter macrumors member

    windmark

    Joined:
    Oct 24, 2016
    Location:
    Sweden
    #5
    This was indeed fixed in the last OS update to 10.12.2. Fortunately!
     

Share This Page