Bug with music playback and car stereo controls

Discussion in 'iOS 8' started by EvoXOhio, Dec 15, 2014.

  1. EvoXOhio macrumors member

    Joined:
    Nov 20, 2014
    #1
    My car has both an iPod jack (USB) and bluetooth for pairing. Once it is plugged in or paired, I can change songs via steering wheel controls. Periodically, I hit the next button and it doesn't switch songs. It updates the information on my screen in the car, but doesn't actually advance the song. I have to reboot my iPhone to fix it.

    I recently switched back to an iPhone, so I don't know if this is an iOS 8 bug or if this bug has been around for awhile. Anyone else having this problem?
     
  2. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #2
    Would help to provide info re: stock car stereo or after-market. Brand/make/model/year/etc.

    My after-market Vais Technology connection (Lightning to 30-pin connection) unit in a Toyota works great with iOS 8. Then, there are threads here reporting that Dodge/Chrysler/Jeep uConnect system does not work (their website confirms not compatible), another thread says their Audiovox unit does not work.

    So, not a simple yes/no, "it's a bug".

    That said, Bluetooth and cars seem to be an issue with iOS8. I've had some flakiness when using Siri via Bluetooth earpiece, but steering wheel controls have never not worked.
     
  3. EvoXOhio thread starter macrumors member

    Joined:
    Nov 20, 2014
    #3
    It's a 2014 Hyundai Veloster factory stereo. since the issue is resolved by rebooting the phone, I don't think it's an issue with the car. I can shutdown the car and turn it back on and the issue remains.
     

Share This Page