Buggy hide keyboard function

Discussion in 'iOS 5 and earlier' started by AlphaVictor87, Dec 21, 2011.

  1. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #1
    Ok this is nothing AWFUL and i'm not trying to make a big deal about it, i'm just trying to figure out if its a user error thing and its something i'm doing not exactly right, or if this happens for everyone else.

    i LOVE the fact that we can hide the keyboard now within the message app. I've never had any problems when the phone is in portrait mode.

    However seeing as in landscape it shows even less of the actual message window its pretty important to be able to hide the keyboard in this view easily as well.

    I'm running into the issue where i slide the keyboard down and then it just pops back up. It just doesn't want to seem to stay down. I've tried doing it fast, slow, and all in between.

    In portrait mode i know that if you slide it down and hold it at the bottom it will for sure stay down. I've tried sliding it down in landscape and it usually stays down about 1 out of every 10 times. OR i can just slam it down and then i have to scroll down to the bottom of my text window because doing this scrolls to the top of the text window.

    has anyone else had this problem? I'll maybe try and make a video later tonight to demonstrate if i feel up to it and if enough people want to see this behavior
     
  2. bgtrack macrumors regular

    bgtrack

    Joined:
    Jun 6, 2011
    Location:
    East Lansing
    #2
    That is really strange...I am not sure why it is doing that.
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    I'm not experiencing the same issue.

    Some would say try a clean install of the ios5

    Hope you get it sorted.
     
  4. thatoneguy82 macrumors 68000

    thatoneguy82

    Joined:
    Jul 23, 2008
    Location:
    Beach Cities, CA
    #4
    I only see this on my iPad, not my iPhone. Am I missing something?
     

Share This Page