Buggy ios 5.0.1 jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by bern43, Jan 3, 2012.

  1. bern43 macrumors member

    Joined:
    Sep 28, 2010
    #1
    Feel like I'm in the minority here but this jailbreak is not working out for me. Tons of apps just crashing (turning off not sending me to safe mode). Terrible battery life. Sort of regretting the upgrade. Anyone else have any issues? I'm on the b3 of redsnow. Jailbreak itself went fine, but the phone isn't working so great now.
     
  2. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #2
    Don't know if this makes a difference but I restored my phone before jailbreaking. That way, no settings, apps or anything could've potentially caused any issues. My phone runs great and I've got to use the hell out of the thing before the battery runs down.
     
  3. bern43 thread starter macrumors member

    Joined:
    Sep 28, 2010
    #3
    Yeah, I restored and upgraded to 5.0.1 before jailbreaking. Not sure what's going on. Might need to try another restore and jailbreak. I've been jailbreaking for awhile and this is the first time that bugs/issues have significantly impacted the basic functioning of my phone. Want to make a call - crash. Want to send a picture to someone -crash. Very annoying.
     
  4. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    OP, I've had similar problems with certain jailbreaks. In particular jailbreakme.com literally killed my ip4, every time I would do something basic- crash/freeze/respring, so I restored and set up as new. After that, re jail broke and all was well.
     
  5. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #5
    I've had some (not all) apps that have crashed upon opening. I just uninstalled them and then reinstalled. that's the only issue that I can think of.
     
  6. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #6
    I had some apps crashing as well upon JB - safari, phone.app, etc. Rebooted and Resprung cured it. Maybe try reinstalling MS? I know b3 should have remedied this, but its worth a try.

    Still get bugs here and there, respring seems to always fix it. Small price to pay for now.
     
  7. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #7
    You got Winterboard installed? I noticed it was a smidge buggy/laggy after I installed WB.
     
  8. 5aga macrumors 6502

    5aga

    Joined:
    Feb 18, 2003
    Location:
    Gig City
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A406 Safari/7534.48.3)

    Jailbreaking is usually pretty safe as far as bugs go. But ive always had battery drain issues with jailbreaks but the trade off is worth it.

    Restoring as new is a good way of keeping it bug free. I guess it removes the random left over files
     
  9. Grayburn, Jan 4, 2012
    Last edited: Jan 4, 2012

    Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #9
    I'm with you mate, not sure if it's really worth it as the bugs are bugging me.
     
  10. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #10
    No. Tethered to untethered with Corona. No issues.
     
  11. bern43 thread starter macrumors member

    Joined:
    Sep 28, 2010
    #11
    Complete restore and rejailbreak solved most of the issues. Maybe the upcoming update to the jailbreak will fix the remaining ones.
     
  12. Mac.World macrumors 68000

    Mac.World

    Joined:
    Jan 9, 2011
    Location:
    In front of uranus
    #12
    May want to add to this...


    Not all apps are certified for 5.0.1. In fact a good majority aren't. If you are trying to use apps that were designed for 4.x, it could be causing some of your issues.
     
  13. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #13
    I believe 5.0.1 is a lot buggier than 5.0(stock) on my 4s. I did see a 5 to 10% increase in battery life.
     

Share This Page