Bugs in Chrome Beta

Discussion in 'Mac Apps and Mac App Store' started by Kelly the Dude, Dec 10, 2009.

  1. Kelly the Dude macrumors newbie

    Joined:
    Jun 1, 2008
    #1
    I just downloaded Chrome and have been trying it out with my regular sites, but one interesting thing popped up when I cruised over to http://www.facebook.com. For some reason it redirected me to the mobile site! (http://touch.facebook.com)

    Has this happened with anybody else? Has anyone else seen any bugs in the Chrome beta?
     
  2. IntelliUser macrumors 6502

    Joined:
    Nov 1, 2009
    Location:
    Why does it matter?
    #2
    What if you login to the mobile site and then switch to the full version from the options?
     
  3. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #3
    Odd. I've been using Facebook on Chrome for Mac without any such redirection. Just one data point, though. :)
     
  4. sammich macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    Guess you could try and clear all browsing data and see if that fixes it. Chrome updates automagically in the background and little bugs are usually fixed by the next day and you never notice it.

    But I've never had this problem, been using Chrome for about 3 months.
     
  5. Kelly the Dude thread starter macrumors newbie

    Joined:
    Jun 1, 2008
    #5
    It happened instantly, like the first time I opened up Chrome it started up with the erratic Facebook behavior. This is the new Mac version, mind you. Interestingly, It threw me to the MobileSafari version instead of the normal mobile site.
     

Share This Page