Built in camera on 15" Macbook pro not working

Discussion in 'MacBook Pro' started by KNeedsALadder, Jul 10, 2012.

  1. KNeedsALadder macrumors newbie

    Joined:
    Jul 10, 2012
    #1
    OK, maybe this is an issue that gets talked about, but nobody else's posts on the topic seem to address my issue, here or elsewhere.

    I hardly used the built in camera on my macbook, and when I did it was only in photobooth. Recently, when trying to take a picture through photo booth, the camera green light comes on, it counts down, flashes, but no picture appears. Not a blank picture, just nothing.

    I tried ichat, and just get a blank screen. I played around with some other software, some adobe program, and skype. They don't seem to recognize my camera.

    The only thing I could find on the apple support site was an iSight update, which I don't know if thats what I even need, but it said its no good for any OSX after 10.4.

    Is my camera just dead? or is there some easy way to re-install the drivers to fix this?

    Kailey (OSX 10.5.8, A1286)

    Any advice for a dummy such as me? :cool:
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Unfortunately it sounds like the camera died. It sounds stupid, but have you tried restarting your machine? If that doesn't work and you don't feel like getting professional help you might try re-installing the operating system.
     

Share This Page