Built in iSight camera not working!!!

Discussion in 'Mac Basics and Help' started by GlynnFaria, Sep 8, 2007.

  1. GlynnFaria macrumors newbie

    Joined:
    Sep 8, 2007
    #1
    Someone please help me! I bought my Mac 2 days ago, but when i open an i Sight related program (ex.: Photo Booth) instead of showing my image on it, it shows a green background and nothing else, and the camera indicator light is on. i went to the help section on the apple website and followed the instructions (the iSight hardware was found, then i reset the SMC and still got no image) please help me i don't know what's wrong.
     
  2. GlynnFaria thread starter macrumors newbie

    Joined:
    Sep 8, 2007
    #3
    But am i the only person that this has happened to:confused:
     
  3. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #4
    Why is that important? If it is a hardware problem, then it needs a hardware fix. FWIW I don't remember anyone posting a similar problem here.

    One thing you can try is to create a new User account on the machine and log in with that user. That will bypass all of the current user's preferences. If it still happens, you can do 1 of 2 things -- do a reinstallation of the OS from the included DVDs, or simply call Apple to get a replacement on the defective 2 day old machine

    If you wait to call them, your options for replacement will vanish, and you will be stuck waiting for a warranty repair. So... stop posting about it and call, already ;)
     

Share This Page