Built in microphone constantly pics up sound

Discussion in 'Windows, Linux & Others on the Mac' started by ULEE, May 11, 2008.

  1. ULEE macrumors member

    Joined:
    Feb 27, 2008
    #1
    Hey guys,

    I have a MPB and the built in mic is constantly picking up ambient sounds (processor noise and so on) so is there any way I can switch off the built in microphone under windows xp?

    Apparently the mic is constantly turned on which is really annoying. I am not a windows noob and tried to play around with the audio options but nothing worked really.

    I did not use to have this problem but I know do and have no idea what the problem could be. Maybe someone can help. Thanks.

    // edit how can i change a thread title btw. (to redeem spelling mistakes)?
     
  2. ULEE thread starter macrumors member

    Joined:
    Feb 27, 2008
    #2
    Does nobody have a solution to this problem? I have read about other people expiriencing the same difficulties but no one ever mentioned how this is fixed.
     
  3. valvehead macrumors regular

    Joined:
    Mar 1, 2008
    Location:
    USA
    #3
    I assume that you mean that you are hearing the mic though the speakers/headphones. Two possible ways to get to it:

    1. Double click the gray speaker icon in the system tray and mute the mic there.

    2. If you do not have the gray speaker icon, you might have the orange Realtek speaker icon there instead. Double click it and select the mixer tab. Under playback (not record), click the right arrow on the right side of the window to scroll over to find the mic input and mute it.

    If I have misunderstood your problem, then please explain further.
     
  4. ULEE thread starter macrumors member

    Joined:
    Feb 27, 2008
    #4
    i guess i wasnt very precise, i am sorry, my english is not very good. What dont you understand?

    muting the mic works just fine, I want to use a headset though and therefor muting the microphone is no solution to this problem. I tried updating the drivers but unfortunately it didnt change anything.

    is there a way to deactivate the built in mic in the device manager (I couldnt find it) for example?

    If I record audio with the headset the sound output sounds very strange (squeaky and chopped).

    This is all very strange. I apareciate your effort, maybe someone else can help. Thanks.
     
  5. Teej guy macrumors 6502a

    Joined:
    Aug 6, 2007
    #5
    There are two different mutes.

    When you open volume control, it is looking at your playback settings...you'd usually want that mic setting muted so that the sound from your mic doesn't come through your speakers.

    However, that doesn't stop programs getting sound from your mic or headset, it just stops it from coming through your speakers.

    To get to the volume/mute control of the sound being sent to programs looking for sound input, go to your volume control, click Options, Properties, and click Realtek HD Audio Input in the dropdown menu. Click OK.
     
  6. ULEE thread starter macrumors member

    Joined:
    Feb 27, 2008
    #6
    Well, that still doesnt stop the internal mic from picking up sound whenever I try to record something with my headset :( and as soon as I remove the headset from the line-in the built in speakers start making a very high pitch noise as though they were broken (which I dont think because else I should have the same problem in OSX). It even seems as though ONLY the built in mic is picking up sounds. The headset is definitly working just fine btw.
     

Share This Page