Built in screen grab no longer working

Discussion in 'macOS' started by sho0sh, Jan 13, 2008.

  1. sho0sh macrumors newbie

    Joined:
    Jan 13, 2008
    #1
    First of all, hello everyone, new member here!
    Secondly, for some reason, my screenshot facility is no longer working in Tiger 10.4.11.
    It makes the shutter sound but no file is created on the desktop, any ideas?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Do the keyboard shortcuts still work (COMMAND-SHIST-3, COMMAND-SHIFT-4 or COMMAND-SHIFT-SPACE-4)? Do the files appear after a restart?
     
  3. sho0sh thread starter macrumors newbie

    Joined:
    Jan 13, 2008
    #3
    Yea, the shortcuts work and the sounds play, and the cross hair will come up and let me select an area, but the image file is just not created:(
    And now it wont mount my usb stick! grrrr
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    If you press COMMAND-OPTION-ESCAPE and relaunch Finder, do the images appear and does the USB stick mount? Don't do this whilst transferring, copying or pasting files in Finder, obviously. :)
     
  5. sho0sh thread starter macrumors newbie

    Joined:
    Jan 13, 2008
    #5
    the usb was a faulty memory card reader, but the screen grab trick worked!
    What is the cause of it and how can i fix it so I dont have to do a force quit every time?
    Thanks so much!
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Try deleting a file named com.apple.desktop.plist from your Preferences folder and then restart. :)
     

Share This Page